Lexicon MC 12HD B EQ - Probleme mit Neuankauf

Antworten
DieterHH95
Beiträge: 2
Registriert: Montag 28. Oktober 2019, 16:18

Lexicon MC 12HD B EQ - Probleme mit Neuankauf

Beitrag von DieterHH95 » Dienstag 29. Oktober 2019, 12:13

Ich bin neu hier, verfolge aber bereits seit längerem Beiträge in diesem Forum da ich auf der Suche nach einer Lexicon MC 12 HD B war.

Dieser Pre/Pro sollte den Vorverstärkerteil meines Harman Kardon AVR8500 ersetzen den ich seit 2005 zur vollsten Zufriedenheit benutze. Vor allem Logic7 mit seinen 3 Varianten haben mich immer wieder begeistert, daher kam nur ein Gerät mit diesem Feature für mich in Frage und da bleibt ja nur Lexicon übrig...

Da 4K und 3D für mich keine große Rolle spielen kann ich mit den Beschränkungen der HDMI Anschlüsse der MC 12 HD leben, nur XLR Ausgänge sollten es schon sein um meine Hypex NC1200 und IMG STA2000-D Verstärker anzuschließen.

Nach längerer Suche wurde ich in Montpellier fündig, das liegt 70Km von uns entfernt.
Ein Anbieter dort verkauft seine Lexicon MC 12 HD B EQ mit einem vollständigen Lexicon Mikrofonset, alles aus erster Hand, in Frankreich gekauft, mit Originalrechnung, Fernbedienung und den Gebrauchsanleitungen für die MC12 und die Mikrofone. Auf den ersten Blick kein schlechtes Angebot.

Eine Vorführung mit Einbindung in eine Heimkinoanlage findet nicht statt da das Gerät bereits verpackt ist; es wird aber auf meinen Wunsch hin ans Netz angeschlossen und eingeschaltet. Auf dem Display folge ich der Diagnose die das Geräts scheinbar erfolgreich durchläuft, der Vorgang selbst dauert recht lange.

Zum Schluss erscheint auf dem Display

Lexicon MC-12 V 2.00
(2009) Room EQ

und das Gerät schaltet sich ab auf Stand-by.

Der Käufer erklärt das sei normal und schaltet per Fernbedienung den MC 12 wieder ein, was auch ohne Probleme funktioniert. Wir werden uns einig, Zahlung erfolgt später via Paypal.

Beim ersten Test zuhause fällt ein starker Geruch auf, das Gerät hat sehr wahrscheinlich einen längeren Zeitraum in einer stark verrauchten Umgebung gestanden.

Die Lexicon wird sehr warm, erstaunlich für einen Vorverstärker, es erinnert mich fast an den AVR8500...

Alles verläuft soweit prima bis ich nach +/- 2 Stunden eine Quelle umschalten möchte, der MC12 schaltet direkt in Stand-by.
Die Fernbedienung reagiert nicht mehr, per Handbedienung am Frontpanel kann ich die Quelle nun wechseln. Schalten mit der Fernbedienung führt wieder in den Stand-by.

Abschalten und Neustart ändern nicht viel, ich schalte dann dauerhaft per Netzschalter ab.

Das wiederholt sich die kommenden Tage, ein dauerhafter fehlerfreier Betrieb scheint nicht möglich.

Ein Claim bei Paypal/eBay betreffs Rückgabe/Rückzahlung des Kaufpreises wurde eingeleitet.

Meine Fragen jetzt (falls jemand bis hierhin durchgelesen hat ;-:)

Wird die MC 12 immer sehr warm (deutlich mehr als handwarm) im Betrieb und Stand-by?

Ist die Abschaltung in den Stand-by nach dem ersten Bootvorgang normal?

Ist der normalerweise vorhandene Lüfter von außen zu hören/fühlen? Bringt der Kühlung?

Sind die Symptome auf ein alterndes Netzteil zurückzuführen und damit eventuell reparabel oder deutet es auf weitergehende Schäden?

Was könnte sonst der Grund für das eigenwillige Verhalten des MC 12 sein?

Welcher Händler oder Dienst könnte sich des Geräts annehmen um die Macken zu beseitigen, wenn es denn nur Macken sind...

Ich würde das Gerät am liebsten behalten wenn es denn tatsächlich funktionieren würde, quod non.

Für die Momente das die Vorstufe einwandfrei gelaufen ist war der Ton mit Logic7 super.

"A Most Wanted Man" von Anton Corbijn war noch nie so beeindruckend bei mir zu hören und auch das Bild (der Film wurde in meiner Heimatstadt Hamburg gedreht) war dank der Firmware Version 2.00 auf meinem Sony XE93 mehr als nur zufriedenstellend.

Gerne lese ich von euch, nochmals vielen Dank.

Grüße aus dem sonnigen Gard
Dieter

Benutzeravatar
Kreuzi
Beiträge: 4868
Registriert: Montag 10. Januar 2011, 15:28
Wohnort: Am Weißwurstäquator

Re: Lexicon MC 12HD B EQ - Probleme mit Neuankauf

Beitrag von Kreuzi » Dienstag 29. Oktober 2019, 12:53

Servus,
ich hatte ja mal genau dieses Gerät, ist jedoch schon ein Weilchen her. Mit ein paar Antworten kann ich Dir evtl. etwas weiterhelfen.

DieterHH95 hat geschrieben:
Dienstag 29. Oktober 2019, 12:13
Wird die MC 12 immer sehr warm (deutlich mehr als handwarm) im Betrieb und Stand-by?
Ja, die Lex wird gut warm. Sie verbraucht sogar im Standby etwa 50-80 W. Sprich runterfahren und Strom aus sonst hast Du im Jahr ca. 150€ Stromkosten für Standby verbraucht.
DieterHH95 hat geschrieben:
Dienstag 29. Oktober 2019, 12:13
Ist die Abschaltung in den Stand-by nach dem ersten Bootvorgang normal?
Ich glaub das war bei mir auch so
DieterHH95 hat geschrieben:
Dienstag 29. Oktober 2019, 12:13
Welcher Händler oder Dienst könnte sich des Geräts annehmen um die Macken zu beseitigen, wenn es denn nur Macken sind...
Bei Gotham Audio in der Schweiz kannst Du dich an Herrn Franz Amman wenden. Die kennen sich mit der Lex aus.
DieterHH95 hat geschrieben:
Dienstag 29. Oktober 2019, 12:13
"A Most Wanted Man" von Anton Corbijn war noch nie so beeindruckend bei mir zu hören
Ja, die MC12 und auch die anderen MCs sind immer noch geniale Geräte und zaubern dir genialen Sound auf deine Speaker. Wenn man auf 3D-Sound verzichten kann ist dass immer noch DER Tip und den aktuellen Consumergeräten weit überlegen. :headphones:

Grüße
Kreuzi
Ich hab keine Sig

Member of --> H C M <- - Abteilung Bassfanatismus und Bildfetischismus

z3000
Beiträge: 719
Registriert: Freitag 26. August 2011, 10:58

Re: Lexicon MC 12HD B EQ - Probleme mit Neuankauf

Beitrag von z3000 » Donnerstag 31. Oktober 2019, 10:39

Hallo ,

hallo ich betreibe die Lexicon MC 12 schon viele Jahre und bin immer noch begeistert davon .
Die MC 12 trenne ich immer vom Netz und beim 1. Booten ist es normal das dann automatisch
auf Standby geschaltet wird .

DieterHH95
Beiträge: 2
Registriert: Montag 28. Oktober 2019, 16:18

Re: Lexicon MC 12HD B EQ - Probleme mit Neuankauf

Beitrag von DieterHH95 » Donnerstag 31. Oktober 2019, 19:02

Hallo
Vielen Dank schon einmal für die Antworten.
Ich bringe das Gerät morgen nach Dietikon zur Kontrolle, erste Diagnose von Herrn Amman war "möglicherweise defektes Netzteil".
Eine gutunterbaute Analyse von einem Fachmann wird die Sache schon klären.
Ich komme auf das Thema zurück sobald ich mehr erfahren habe.
Mit freundlichen Grüssen
Dieter

Antworten