Der Bau meines Heimkinos "CineSnack"

Hier kann ein jeder sein Heimkino vorstellen. Diskussion inklusive :)
Benutzeravatar
CineSnack
Beiträge: 355
Registriert: Montag 14. März 2016, 11:03
Wohnort: Lich
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von CineSnack » Sonntag 2. Februar 2020, 21:44

Hi!

Danke dir für die Antwort sowie die Einstellungen, das werde ich morgen direkt mal testen. Gebe dir natürlich im Anschluss auch ein Feedback :mml:

Hier noch das versprochene Video mit dem Brummen. Ist das wirklich normal?

https://youtu.be/eXX6HWmMOXg
Visivo Accoustic 311x180cm, Atmos 7.2.4, BenQ W5700, Pioneer SC LX79, Selbstbau Sub 18“, Teufel Theater 8 THX 5.0, 2x Canton 845,4 x Magnat IC62,Popcorn A500, Zappiti ONE SE 4K, Oppo BDP-93EU, Technisat Digit HD8+, 8x Reckhorn BS200i inkl. 2x A802/01

Benutzeravatar
CineSnack
Beiträge: 355
Registriert: Montag 14. März 2016, 11:03
Wohnort: Lich
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von CineSnack » Dienstag 4. Februar 2020, 18:05

So ich bin nun völlig entnervt aus meinem Kino, der Beamer ist eine einzige Katastrophe, nun ist die Rechte Bildhälfte mitten beim einstellen ausgefallen. Egal welche Einstellung ich wähle , es bleibt immer nur bei dem linken kleinen Bild, die rechte Seite ist schwarz. Nach einem Neustart geht es zwar wieder für eine Weile, aber irgendwann beim umschalten der Bildmodi passiert es wieder. Auch finde ich das Gerät definitiv zu laut. Das ist aus meiner Sicht nicht normal.

Ich versuche nun das Teil zurückzuschicken, das macht so keinen Sinn. Mag sein das ich ein Montagsgerät erwischt habe, aber dann muss nachgebessert werden. Hoffe das klappt alles reibungslos.
1046D0C1-27C1-401B-AEEC-D240E194CF84.jpeg
3E112A0C-760F-4787-BA18-3BF4CAC4BC30.jpeg
AB456A31-46B3-40D7-8989-A8EE5879CD8A.jpeg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Visivo Accoustic 311x180cm, Atmos 7.2.4, BenQ W5700, Pioneer SC LX79, Selbstbau Sub 18“, Teufel Theater 8 THX 5.0, 2x Canton 845,4 x Magnat IC62,Popcorn A500, Zappiti ONE SE 4K, Oppo BDP-93EU, Technisat Digit HD8+, 8x Reckhorn BS200i inkl. 2x A802/01

Benutzeravatar
mphc
Beiträge: 1053
Registriert: Sonntag 16. Januar 2011, 11:52
Wohnort: Edling bei Wasserburg
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von mphc » Dienstag 4. Februar 2020, 18:33

Servus,
also erst mal zu Deinem Youtube Video wegen dem Surren oder Brummen. Das ist auf keinen Fall normal. Das hat meiner nicht. Wie schon geschrieben, es ist so minimal leise, dass ich schon direkt mit dem Kopf davor stehen muss, daß ich was höre.
Das halbe Bild ist auf jedenfall nicht normal. Bestimmt ein defekt. Ich würde mal mit dem Händler telefonieren. Der tauscht bestimmt gleich um. Da sehe ich kein Problem. Wie Du schon geschrieben hast. Vielleicht ein Montags Gerät. Ist ärgerlich. :hmmm:
Halt mich auf dem laufenden.
MfG. Mike
Member of
Bild
THE TIME IS NOW FOR HOME CINEMA
Bild

Benutzeravatar
CineSnack
Beiträge: 355
Registriert: Montag 14. März 2016, 11:03
Wohnort: Lich
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von CineSnack » Dienstag 4. Februar 2020, 19:44

Servus!

Danke dir, hatte schon an mir gezweifelt. :rolleyes:

Ich habe das Gerät soeben reklamiert und hoffe das alles schnell über die Bühne geht. Stehe jetzt allerdings erstmal ohne Beamer da... :coffee:
Hoffe nur das das Austauschgerät nicht solche zicken macht und überlege mir gerade ob ich den Beamer doch auch ein Regalboden baue stattdessen Ihn über Kopf zu montieren ? Macht die Aufstellung im Regal einen Unterschied in der Höhe ? Oder bleibt das in Bezug auf den Lenshift gleich ? Das Bild strahl auch weiterhin schräg nach unten ab, oder ?

PS: Die Einstellungen zum Bild konnte ich leider aufgrund des defekts nicht testen bisher, hole das aber nach.

Gruß

Matze :handshake:
Visivo Accoustic 311x180cm, Atmos 7.2.4, BenQ W5700, Pioneer SC LX79, Selbstbau Sub 18“, Teufel Theater 8 THX 5.0, 2x Canton 845,4 x Magnat IC62,Popcorn A500, Zappiti ONE SE 4K, Oppo BDP-93EU, Technisat Digit HD8+, 8x Reckhorn BS200i inkl. 2x A802/01

Benutzeravatar
mphc
Beiträge: 1053
Registriert: Sonntag 16. Januar 2011, 11:52
Wohnort: Edling bei Wasserburg
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von mphc » Dienstag 4. Februar 2020, 20:18

Der benq 5700 ist der erste DLP Beamer den man ohne Probleme gerade aufstellen kann. Das hat benq als erstes bei diesem Modell eingeführt.
Alle anderen DLP's sollten fast zwingend unter die Decke gehängt werden. Anders bei diesem. Kannst auch in diversen youtube Videos sehen. Da wirds auch genau beschrieben. Bei mir steht der gerade und mit der Optik genau, oder fast genau auf Leinwandmitte. Passt alles einwandfrei.
Das Bild strahlt fast genau gerade auf die LW. Kannst aber mit dem Lenshift noch nachregeln. Kein Problem. Ich musste bei mir fast nix mehr nachregeln, nur minnimal. Schärfe ist einwandfrei bis zum Rand.
MfG. Mike
Member of
Bild
THE TIME IS NOW FOR HOME CINEMA
Bild

Benutzeravatar
CineSnack
Beiträge: 355
Registriert: Montag 14. März 2016, 11:03
Wohnort: Lich
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von CineSnack » Dienstag 4. Februar 2020, 21:05

Hi!

Ich habe gerade vom Händler eine Info erhalten. Das Geräusch ist laut Händler normal und das mit den halben Bildern wird wohl schon in diversen Foren diskutiert.
BenQ hat wohl beim 2700er mit einer FW Aktualisierung nachgebessert, allerdings ist es wohl noch nicht ganz behoben. Alles in allem ein wirklich netter und zuvorkommender Service.

Ich werde morgen mal ein Regal bauen, dann werde ich den Beamer mal auf die Füße stellen, evtl. ist das das Problem und das Brummen nimmt ab? :hmmm:

Nichts desto trotz wurde mir auch eine Rückabwicklung angeboten, ob ich diese annehme oder auf einen anderen Beamer gehe, werde ich morgen nach dem Stehenden Test entscheiden.

Bis dahin erstmal danke!

Gruß

Matze
Visivo Accoustic 311x180cm, Atmos 7.2.4, BenQ W5700, Pioneer SC LX79, Selbstbau Sub 18“, Teufel Theater 8 THX 5.0, 2x Canton 845,4 x Magnat IC62,Popcorn A500, Zappiti ONE SE 4K, Oppo BDP-93EU, Technisat Digit HD8+, 8x Reckhorn BS200i inkl. 2x A802/01

Benutzeravatar
CineSnack
Beiträge: 355
Registriert: Montag 14. März 2016, 11:03
Wohnort: Lich
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von CineSnack » Mittwoch 5. Februar 2020, 10:46

So habe den Beamer nochmal im Normalbetrieb „stehend „ getestet. Was meinst du dazu? Ist das bei dir auch ?

Zu hören ist:

Anfang mit 24Hz Zuspielung , dann mit 50hz und wieder zurück:
https://youtu.be/fTVHo9m5TaU

Was auch zu hören ist, ist das dass Brummende Geräusch für eine Sekunde kurz aussetzt. Das finde ich wirklich seltsam, das Rad hört sich doch nicht kurz auf zu drehen?

Hier wird der Beamer ausgeschaltet, man hört wie das Farbrad sich aufhört zu drehen, dann sind nur noch die leisen Lüfter zu hören:
https://youtu.be/FnbJYyBUMHA
Visivo Accoustic 311x180cm, Atmos 7.2.4, BenQ W5700, Pioneer SC LX79, Selbstbau Sub 18“, Teufel Theater 8 THX 5.0, 2x Canton 845,4 x Magnat IC62,Popcorn A500, Zappiti ONE SE 4K, Oppo BDP-93EU, Technisat Digit HD8+, 8x Reckhorn BS200i inkl. 2x A802/01

Benutzeravatar
mphc
Beiträge: 1053
Registriert: Sonntag 16. Januar 2011, 11:52
Wohnort: Edling bei Wasserburg
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von mphc » Mittwoch 5. Februar 2020, 18:29

Servus,
also bei mir ist das nicht so. :hmmm:
Tausch den um. Das ist auf jedenfall nicht normal.
Wer weis was noch alles kommt. Wie ich meinen gekauft hatte, habe ich den beim Händler im Ausstellungsraum bestimmt 1,5 Stunden getestet. Alles durchprobiert. Da ist mir das auch nicht aufgefallen.
Wie gesagt. Bei mir höre ich beim abschalten nix, nur den Lüfter nachlaufen, ist ja normal. Ist schon komisch bei Dir.
Da einzige was ein kleines Gräusch macht, ist die Dynamische Blende wenn die arbeitet, aber auch minimal. Im Filmbetrieb hör ich eigendlich garnix.
Da muss ich schon den Ton ganz leise drehen, daß ich da was höre. Aber wie gesagt. Ich sitze ja fast darunter.
Ach ja, wenn ich den Beamer einschalte, rattert der für ca. 2 Sekunden und kalibriert die Blende, ist aber normal. Wird auch in der Bedienungsanleitung so beschrieben. Das wars aber auch schon. Das macht er nur beim einschalten, sonst nicht.
Ich denke und meine auch, dass sich das Farbrad immer dreht, solange das Gerät eingeschaltet ist. Ich glaube nicht dass es ab und zu aufhört zu drehen.
Bin aber auch kein Techniker, ist nur meine Vermutung.
Wenn Du mal in der Nähe bist, schau mal bei mir vorbei. Dann kannst Dich selber davon überzeugen.
Wie schon gesagt. Wenn Dein Händler Dir den umtauscht, dann mach dies. Teste dann mal den neuen. Vielleicht hast ja echt ein Montagsgerät erwischt.
Ach ja, das Bild ist aber immernoch halb zu sehen oder ? Trotz gerader Aufstellung, oder ?
Firmware gibt es ja noch keine neue.
https://www.benq.eu/en-se/support/downl ... river.html
MfG. Mike
Member of
Bild
THE TIME IS NOW FOR HOME CINEMA
Bild

Benutzeravatar
CineSnack
Beiträge: 355
Registriert: Montag 14. März 2016, 11:03
Wohnort: Lich
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von CineSnack » Mittwoch 5. Februar 2020, 20:39

Servus!

Danke dir für dein Feedback, wirklich super hier das Forum. :thumbsup:
Ich habe den Beamer jetzt auf einem Regalbrett, aber gebessert hat sich nicht viel, verstehe die Welt nicht mehr und weiß nicht was ich machen soll. :wacko:

Der Händler sagt, laut den Videos ist alles normal... ich denke ich pack den Beamer mal ein und besuche den Laden in Kaarst mal :wink: per Mail und Videos ist das immer schwierig.

Ich meine , das DLP Geräte etwas lauter sind verstehe ich ja, aber so in der ca. 3000€ Klasse?

Hast du eine Möglichkeit mir ein Video von deinem Mal zu machen? Bei 24hz und bei 50Hz zuspielung? Dann habe ich mal einen Vergleich.

Woher kommst du eigentlich? Wenn es nicht zu weit ist, würde ich die Einladung evtl. mal annehmen? Du bist natürlich auch bei mir willkommen.

Gruß

Matze
Visivo Accoustic 311x180cm, Atmos 7.2.4, BenQ W5700, Pioneer SC LX79, Selbstbau Sub 18“, Teufel Theater 8 THX 5.0, 2x Canton 845,4 x Magnat IC62,Popcorn A500, Zappiti ONE SE 4K, Oppo BDP-93EU, Technisat Digit HD8+, 8x Reckhorn BS200i inkl. 2x A802/01

Benutzeravatar
CineSnack
Beiträge: 355
Registriert: Montag 14. März 2016, 11:03
Wohnort: Lich
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von CineSnack » Donnerstag 6. Februar 2020, 12:29

So, gestern Abend nochmal getestet.
Ich bekomme das Brummen weg, wenn ich den Motion Enhancer 4K ausschalte oder ich den silence Modus aktiviere.

Trotzdem nicht normal oder? Kannst du das mal bitte testen und mir mal ein Video senden? Ich will mich nur nicht lächerlich am Samstag machen vor Ort :yes:
Visivo Accoustic 311x180cm, Atmos 7.2.4, BenQ W5700, Pioneer SC LX79, Selbstbau Sub 18“, Teufel Theater 8 THX 5.0, 2x Canton 845,4 x Magnat IC62,Popcorn A500, Zappiti ONE SE 4K, Oppo BDP-93EU, Technisat Digit HD8+, 8x Reckhorn BS200i inkl. 2x A802/01

Benutzeravatar
mphc
Beiträge: 1053
Registriert: Sonntag 16. Januar 2011, 11:52
Wohnort: Edling bei Wasserburg
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von mphc » Donnerstag 6. Februar 2020, 19:36

Servus,
ich kann ein Video machen. Kein Problem. Aber erst am WE. Hoffe er reicht Dir am Wochenende. Heute hab ich keine Zeit mehr und morgen komm ich erst spät nach Hause. Denke am Samstag dann. Vielleicht schaffe ich es evtl.morgen doch noch.
Hast Du noch das geteilte Bild wenn Du was einstellen willst ?
MfG. Mike
Member of
Bild
THE TIME IS NOW FOR HOME CINEMA
Bild

Benutzeravatar
CineSnack
Beiträge: 355
Registriert: Montag 14. März 2016, 11:03
Wohnort: Lich
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von CineSnack » Donnerstag 6. Februar 2020, 20:51

Hi !

Ok kein Ding, ich fahre nur am Samstag um 11uhr nach Kaarst. Daher die Frage, aber wenn es nicht geht ist es nicht schlimm.

Das geteilte Bild ist bis jetzt nicht mehr vorgekommen, aber die Foren sind voll mit ähnlichen Berichten, sogar vom 2700.

Ich hoffe nur das das Vorführgerät vor Ort nicht auch so ist, dann war das doch schon ein echter Aufwand...und das alles nur wegen einem neuen Gerät...ich hatte mir das irgendwie anders vorgestellt :no:

Und jetzt ist es nicht mal der RBE , sondern was ganz anderes...ist echt Ernüchternd ...

Wie gesagt, das Brummen kommt vom eShifting und dem Enhancer. Laut Tests wird das Geräusch auch als störend und laut bewertet musste ich jetzt lesen... Naja wir werden sehen.

Gruß aus Lich !
Visivo Accoustic 311x180cm, Atmos 7.2.4, BenQ W5700, Pioneer SC LX79, Selbstbau Sub 18“, Teufel Theater 8 THX 5.0, 2x Canton 845,4 x Magnat IC62,Popcorn A500, Zappiti ONE SE 4K, Oppo BDP-93EU, Technisat Digit HD8+, 8x Reckhorn BS200i inkl. 2x A802/01

Benutzeravatar
mphc
Beiträge: 1053
Registriert: Sonntag 16. Januar 2011, 11:52
Wohnort: Edling bei Wasserburg
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von mphc » Freitag 7. Februar 2020, 21:23

Servus Matze,
Hab Dir eine PN gesendet.
Gruß. Mike
MfG. Mike
Member of
Bild
THE TIME IS NOW FOR HOME CINEMA
Bild

Benutzeravatar
CineSnack
Beiträge: 355
Registriert: Montag 14. März 2016, 11:03
Wohnort: Lich
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von CineSnack » Freitag 7. Februar 2020, 23:13

Hi Mike,

Hab vielen lieben Dank !!
Ich habe dir soeben eine PN geschickt. Der Unterschied zum Geräusch hätte nicht besser eingefangen werden können und bei mir stimmt definitiv etwas nicht. Ich bin morgen beim Händler Vor-Ort und werde berichten was dabei rausgekommen ist.

Gruß und nochmal danke!

Matze
Visivo Accoustic 311x180cm, Atmos 7.2.4, BenQ W5700, Pioneer SC LX79, Selbstbau Sub 18“, Teufel Theater 8 THX 5.0, 2x Canton 845,4 x Magnat IC62,Popcorn A500, Zappiti ONE SE 4K, Oppo BDP-93EU, Technisat Digit HD8+, 8x Reckhorn BS200i inkl. 2x A802/01

Benutzeravatar
CineSnack
Beiträge: 355
Registriert: Montag 14. März 2016, 11:03
Wohnort: Lich
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von CineSnack » Sonntag 9. Februar 2020, 11:45

Hi Mike,

so, ich bin nun "Glücklicher" Besitzer des BenQ W5700. :mml: Ende gut, alles gut.

Der Besuch bei Grobi.TV hat sich wirklich gelohnt und auch die Beratung durch Patrick persönlich war wirklich Klasse. Ich bin es garnicht mehr gewohnt das man sich, auch bei Problemen, noch so viel Zeit zu für den Kunden nimmt. Ich kann hier wirklich nur meine Empfehlung ausprechen, auch ein Besuch ist es allemale Wert! :thumbsup: Beim Vergleich der einzelnen BenQ W5700 ist mir auch aufgefallen, dass diese bei Gegenüberstellung Farblich wirklich fast identisch sind, an der Beworbenen Kalibrierung ist echt was dran. Wahnsinn.

Ich mach mich jetzt gleich ins Kino und werde mal deine Einstellungen testen, ich habe mir auch ein paar Testbilder runtergeladen und nehme diese mal als Referenz. :bounce: Gestern hat der Rückweg leider etwas länger gedauert, sodass ich schon sehr Müde war...

Mike! Ich bedanke mich auch bei dir für deine Unterstützung sowie das Video. :beer2:

Gruß

Matze
Zuletzt geändert von CineSnack am Sonntag 9. Februar 2020, 21:11, insgesamt 1-mal geändert.
Visivo Accoustic 311x180cm, Atmos 7.2.4, BenQ W5700, Pioneer SC LX79, Selbstbau Sub 18“, Teufel Theater 8 THX 5.0, 2x Canton 845,4 x Magnat IC62,Popcorn A500, Zappiti ONE SE 4K, Oppo BDP-93EU, Technisat Digit HD8+, 8x Reckhorn BS200i inkl. 2x A802/01

Benutzeravatar
mphc
Beiträge: 1053
Registriert: Sonntag 16. Januar 2011, 11:52
Wohnort: Edling bei Wasserburg
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von mphc » Sonntag 9. Februar 2020, 13:17

Servus,
freut mich dass es so gut geklappt hat.
Bin auf Deinen Test Bericht gespannt und ob alles jetzt einwandfrei läuft.
Wir waren ja schon 2x bei Grobi. War jedes mal ein tolles Erlebnis. Kannst ja mal meinen Bericht darüber lesen.

http://www.heimkinoclub-muc.de/viewtopi ... =80#p53041

MfG. Mike
MfG. Mike
Member of
Bild
THE TIME IS NOW FOR HOME CINEMA
Bild

Benutzeravatar
CineSnack
Beiträge: 355
Registriert: Montag 14. März 2016, 11:03
Wohnort: Lich
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von CineSnack » Sonntag 9. Februar 2020, 21:35

Gude,

Ja den Bericht habe ich gelesen, du sprichst mir aus der Seele! :thumbsup: Patrick macht das wirklich super und ist mit Leidenschaft dabei. Auch cool ist der D-Box Sitz welchen er ihn nun im Heimkino stehen hat.

Ich habe deine Einstellung jetzt mal testen können, passt für 4K wirklich super! Ich habe die Einstellung für diesen Bildmodus jetzt erstmal gelassen.

Für den Cinema Bildmodus habe ich allerdings nur ein paar Parameter wie Schärfe und Enhancer verwendet. Bei dem Rest war mir das Bild etwas zu Dunkel, bei den Testbildern waren die letzten Hellen Balken nicht mehr vom Schwarz zu unterscheiden, hier habe ich die Standardeinstellung gelassen mit dem Wert 50.

Du nutzt hier den normalen Cinema Modus REC 709 richtig? Ich frage nur, weil es ja noch den D-Cinema Modus gibt. Dieser ist wohl extra für dunkle Kinoräume geeignet und sah auch nicht schlecht aus.

Hier auch nochmal ein paar Bilder der neuen Ablage für den Beamer, diese wird natürlich noch schwarz verkleidet :yes:
9A3560CE-1452-4050-AD50-D75671C311BB.jpeg
1B2D5AE4-DFA7-45A1-87FE-3CC4233D05D5.jpeg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Visivo Accoustic 311x180cm, Atmos 7.2.4, BenQ W5700, Pioneer SC LX79, Selbstbau Sub 18“, Teufel Theater 8 THX 5.0, 2x Canton 845,4 x Magnat IC62,Popcorn A500, Zappiti ONE SE 4K, Oppo BDP-93EU, Technisat Digit HD8+, 8x Reckhorn BS200i inkl. 2x A802/01

Benutzeravatar
CineSnack
Beiträge: 355
Registriert: Montag 14. März 2016, 11:03
Wohnort: Lich
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von CineSnack » Sonntag 8. März 2020, 23:05

Servus!

Ein neues Spielzeug ist eingezogen :grin:
8A6BB8CE-49CC-4F84-88FC-8ACAC5E81522.jpeg
6E00F2A3-DF6B-47E9-BD1B-98EA3CEE5EEA.jpeg

Ich bin seit letzter Woche im Besitz eines Zappiti One SE 4K HDR.
Dieser sollte eigentlich mein poppi a500 ablösen, aber ich bin ehrlich gesagt schon echt enttäuscht von der Büchse.

Schon die Installation bzw. Das Update der Video APP war eine Katastrophe und nun musste ich auch noch feststellen das der Player nicht alle Ton-Formate abspielt... ich habe hier ein Film mit Dolby Digital Plus 7.1 ,48KHz Tonspur und diese bleibt stumm.. DTS-HD , Atmos etc. passt soweit, nur hier habe ich kein Ton... angeschlossen ist der Player mit dem AVR über die zweite HDMI Audio only Buchse und der Ton steht auch auf bitstream...
Mein guter alter Poppi spielt die Datei sauber ab und mit kristallklarem Ton. Naja, dachte schon das der Zappiti da mehr kann...

Kennt jemand das Problem?

Danke euch !

Gruß
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Visivo Accoustic 311x180cm, Atmos 7.2.4, BenQ W5700, Pioneer SC LX79, Selbstbau Sub 18“, Teufel Theater 8 THX 5.0, 2x Canton 845,4 x Magnat IC62,Popcorn A500, Zappiti ONE SE 4K, Oppo BDP-93EU, Technisat Digit HD8+, 8x Reckhorn BS200i inkl. 2x A802/01

Didi
Beiträge: 114
Registriert: Sonntag 27. Dezember 2015, 09:31
Wohnort: Train / St. Johann

Der Bau meines Heimkinos "CineSnack"

Beitrag von Didi » Montag 9. März 2020, 08:56

Servus.

Ich hab den Zappiti Duo 4K HDR, er zickt mal hier mal da. Aber das was er kann überwiegt für mich. Ich habe allerdings keinen HDMI only Ausgang. Habe aber bis jetzt keine Tonprobleme, dass letztemal hatte ich eine DD+ Spur wurde problemlos abgespielt. Weiß jetzt nur nicht ob es 48kHz waren.

MfG Anderl

Benutzeravatar
CineSnack
Beiträge: 355
Registriert: Montag 14. März 2016, 11:03
Wohnort: Lich
Kontaktdaten:

Re: Der Bau meines Heimkinos "CineSnack"

Beitrag von CineSnack » Donnerstag 19. März 2020, 13:44

So, auch mit der Beta Firmware 315 das gleich Problem. Naja...349EUR für die Büchse welche noch nicht mal ein so einfaches Tonmaterial abspielen kann...Ich weiß ja nicht... :hmmm:

Ich kann zwar Force SD Audio einstellen, dann kommt der Ton, aber das ist ja nicht im Sinne des Erfinders.. Ich hatte damals schon mit dem Xtreamer Prodigy und dem Realtek Chipset so meine Probleme, welche ich mit dem Sigma noch nie hatte...Dachte aber mittlerweile hat man das im Griff. :no:

Ich habe meinen Popcorn Hour A500 wieder in Betrieb genommen, der lüppt 1A ! :rock:

Den Zappiti lass ich mal für 4K HDR Material stehen, mal schauen was noch so passiert, der Support ist nicht der schnellste...

Grüßle!
Visivo Accoustic 311x180cm, Atmos 7.2.4, BenQ W5700, Pioneer SC LX79, Selbstbau Sub 18“, Teufel Theater 8 THX 5.0, 2x Canton 845,4 x Magnat IC62,Popcorn A500, Zappiti ONE SE 4K, Oppo BDP-93EU, Technisat Digit HD8+, 8x Reckhorn BS200i inkl. 2x A802/01

Antworten