Kodi Fragen Thread

Alles was kleiner ist als gleich ein ganzes Heimkino ;)

Re: Kodi Fragen Thread

Beitragvon Joker82 » Sonntag 13. März 2016, 19:31

Versuche einmal dieses Tutorial...

http://forum.kodi.tv/showthread.php?tid=116724

Beamer:Sony VPL-VW320ES|16:9/21:9(130")
Media/Sound/RC/Lights:Kodi|PS4|Marantz SR7009|Behringer DCX|3 T.Amp E400|Teufel Theater 3 Hybrid+2 K13 Kicker+2 K13 Subs(Auro3D-10.4)|HarmonySmart|iPadAir(Constellation)|FHEM
Bild<-Movie Collection
Benutzeravatar
Joker82
 
Beiträge: 1922
Bilder: 39
Registriert: Samstag 10. Januar 2015, 19:40

Re: Kodi Fragen Thread

Beitragvon HomerJS » Montag 14. März 2016, 20:05

Tatsache, das läuft dann wohl unter "Dingen, die ich nicht verstehe"...
Nach Einfügen der playercorefactory hats ohne weitere Einstellungen funktioniert, dass der externe Player angezeigt wird - und das obwohl der Code haargenau so aussieht wie aus einigen anderen Tutorials. :confused:

Naja, hauptsache, es funktioniert. :wink: Vielen Dank für den Link! :beer2:
Benutzeravatar
HomerJS
 
Beiträge: 551
Registriert: Dienstag 9. April 2013, 11:54

Re: Kodi Fragen Thread

Beitragvon Joker82 » Montag 14. März 2016, 20:15

Perfekt :beer2:

Beamer:Sony VPL-VW320ES|16:9/21:9(130")
Media/Sound/RC/Lights:Kodi|PS4|Marantz SR7009|Behringer DCX|3 T.Amp E400|Teufel Theater 3 Hybrid+2 K13 Kicker+2 K13 Subs(Auro3D-10.4)|HarmonySmart|iPadAir(Constellation)|FHEM
Bild<-Movie Collection
Benutzeravatar
Joker82
 
Beiträge: 1922
Bilder: 39
Registriert: Samstag 10. Januar 2015, 19:40

Re: Kodi Fragen Thread

Beitragvon Smack » Donnerstag 7. April 2016, 15:26

Kennt sich jemand von Euch mit Hyperion aus? Wollte das gerne mal ausprobieren (AMBILIGHT für Kodi).
Dazu wird ja anscheinend ein Arduino Uno benötigt und natürlich auch eine RGB LED Stripe. Aber was noch und wie wird das angeschlossen????

Hat das vielleicht jemand von Euch am laufen?
Benutzeravatar
Smack
 
Beiträge: 390
Bilder: 0
Registriert: Samstag 10. Januar 2015, 13:37

Re: Kodi Fragen Thread

Beitragvon flinke flasche » Donnerstag 7. April 2016, 15:49

Smack hat geschrieben:Kennt sich jemand von Euch mit Hyperion aus? Wollte das gerne mal ausprobieren (AMBILIGHT für Kodi).
Dazu wird ja anscheinend ein Arduino Uno benötigt und natürlich auch eine RGB LED Stripe. Aber was noch und wie wird das angeschlossen????

Hat das vielleicht jemand von Euch am laufen?



Du brauchst glaub nicht unbedingt einen arduino, geht aus mit dem Rapberry Pi.
Im netz gibt es jede Menge Anleitungen

Hab an meinem Philips auch Ambilight, würde ich mir wohl nicht mehr zulegen, da es nach einer gewissen Zeit sowieso nicht mehr auffällt.
Grüße
Tobias


Mein Heimkino - Kammer 1
Benutzeravatar
flinke flasche
 
Beiträge: 3117
Bilder: 0
Registriert: Montag 16. Dezember 2013, 18:07
Wohnort: Laupheim

Re: Kodi Fragen Thread

Beitragvon Tresk » Freitag 8. April 2016, 15:43

Habe ein Ambilight mit einem Raspi 2 bei einem 50" TV realisiert. Bei Fragen gerne per PN melden.
Tresk
 
Beiträge: 15
Registriert: Montag 20. August 2012, 14:33

Re: Kodi Fragen Thread

Beitragvon PJanow4711 » Dienstag 26. April 2016, 10:08

Hallo Zusammen,

wollte mal im KODI das Add On „Cinema Experience“ ausprobieren. Leider kriege ich das absolut nicht zum Laufen. Das Add On habe ich schon installiert aber wie bekomme ich das Teil zum „STARTEN“. Oder läuft das Programm irgendwie im Hintergrund? :confused:

Habe bis jetzt nur einen „Slides“-Ordnern (Pfad) mit ein paar Bildern angelegt und wollte einfach eine Slideshow starten. Oder muss ich die ganze Ordner Struktur schon anlegen. Wollte aber erst einmal sehen wie das Programm aussieht. Wenn ich aber versuche das Programm zu starten dann passiert absolut nichts. :confused:

Viele Grüße und danke im Voraus,
Peter

PS: Noch kein KODI Experte!
PJanow4711
 
Beiträge: 18
Registriert: Montag 4. Januar 2016, 12:52

Re: Kodi Fragen Thread

Beitragvon flinke flasche » Dienstag 26. April 2016, 12:09

PJanow4711 hat geschrieben:Hallo Zusammen,

wollte mal im KODI das Add On „Cinema Experience“ ausprobieren. Leider kriege ich das absolut nicht zum Laufen. Das Add On habe ich schon installiert aber wie bekomme ich das Teil zum „STARTEN“. Oder läuft das Programm irgendwie im Hintergrund? :confused:

Habe bis jetzt nur einen „Slides“-Ordnern (Pfad) mit ein paar Bildern angelegt und wollte einfach eine Slideshow starten. Oder muss ich die ganze Ordner Struktur schon anlegen. Wollte aber erst einmal sehen wie das Programm aussieht. Wenn ich aber versuche das Programm zu starten dann passiert absolut nichts. :confused:

Viele Grüße und danke im Voraus,
Peter

PS: Noch kein KODI Experte!


Wird das Add-on noch weiterentwickelt, gibts da nicht schon den Nachfolger?
Es kommt darauf an welchen Skin du nutzt. bei manchen Skins musst du was in einer Datei ändern um den Button sichtbar zu machen, andere Skins haben das schon drinnen.
Ordnerstruktur was bei mir egal wie die aussah.
Grüße
Tobias


Mein Heimkino - Kammer 1
Benutzeravatar
flinke flasche
 
Beiträge: 3117
Bilder: 0
Registriert: Montag 16. Dezember 2013, 18:07
Wohnort: Laupheim

Re: Kodi Fragen Thread

Beitragvon Joker82 » Dienstag 26. April 2016, 12:10

Schau mal nach Cinema Vision...Ist der Nachfolger und auch simpler zu installieren...

Beamer:Sony VPL-VW320ES|16:9/21:9(130")
Media/Sound/RC/Lights:Kodi|PS4|Marantz SR7009|Behringer DCX|3 T.Amp E400|Teufel Theater 3 Hybrid+2 K13 Kicker+2 K13 Subs(Auro3D-10.4)|HarmonySmart|iPadAir(Constellation)|FHEM
Bild<-Movie Collection
Benutzeravatar
Joker82
 
Beiträge: 1922
Bilder: 39
Registriert: Samstag 10. Januar 2015, 19:40

Re: Kodi Fragen Thread

Beitragvon PJanow4711 » Dienstag 26. April 2016, 15:58

Danke für die Info! Ja, jetzt habe ich es auch gemerkt, dass dieses Programm gerade mit der Standard Skin "Confluence" nicht funktioniert. :crazy:
Welche Skins benutzt Ihr eigentlich ... Aeon Nox, Amber?

Ich werde mal Cinema Vision heute Abend ausprobieren. :rock:
PJanow4711
 
Beiträge: 18
Registriert: Montag 4. Januar 2016, 12:52

Re: Kodi Fragen Thread

Beitragvon Joker82 » Dienstag 26. April 2016, 16:08

Welche Kodi Version nutzt Du?

Mit Jarvis ist das Skin Madnox ganz cool...

Beamer:Sony VPL-VW320ES|16:9/21:9(130")
Media/Sound/RC/Lights:Kodi|PS4|Marantz SR7009|Behringer DCX|3 T.Amp E400|Teufel Theater 3 Hybrid+2 K13 Kicker+2 K13 Subs(Auro3D-10.4)|HarmonySmart|iPadAir(Constellation)|FHEM
Bild<-Movie Collection
Benutzeravatar
Joker82
 
Beiträge: 1922
Bilder: 39
Registriert: Samstag 10. Januar 2015, 19:40

Re: Kodi Fragen Thread

Beitragvon Frini » Mittwoch 27. April 2016, 13:22

Danke für den Tip. Muss ich mir mal angucken.

Meine Installation läuft immer noch ohne Probleme. Irgendwie erschreckend. Das umschalten zwischen Kodi und Standalone-Player habe ich mittlerweile auch besser getimed.

So macht das richtig spaß.

Jetzt kann ich mich langsam mal an MadVR herantrauen.
Frini
 
Beiträge: 61
Registriert: Sonntag 18. August 2013, 23:11

Re: Kodi Fragen Thread

Beitragvon PJanow4711 » Mittwoch 27. April 2016, 14:08

Joker82 hat geschrieben:Welche Kodi Version nutzt Du?

Mit Jarvis ist das Skin Madnox ganz cool...


Danke noch einmal für den Tipp! Bin noch nicht ganz durch mit dem Setup von CinemaVision. Scheint aber wirklich leichter zu sein, eine Sequenz zu erstellen.

Eine Frage habe ich zu dem obligatorischen Kino Gong. Wo würdet Ihr diesen in der Sequenz bei CinemaVision platzieren? Der sollte natürlich immer zu Filmbeginn abgespielt werden (MP3).

Falls jemand noch etwas für IntroVideos sucht:

http://ivipid.com/select/

Kostet etwas aber es macht richtig Laune! :thumbsup:

@Frini
Was ist MadVr?
PJanow4711
 
Beiträge: 18
Registriert: Montag 4. Januar 2016, 12:52

Re: Kodi Fragen Thread

Beitragvon Frini » Samstag 30. April 2016, 23:19

MadVR ist ein Renderer, mit dem man die Bildqualität verbessern kann. Konnnte mich da aber noch nicht wirklich einarbeiten.
Frini
 
Beiträge: 61
Registriert: Sonntag 18. August 2013, 23:11

Re: Kodi Fragen Thread

Beitragvon PJanow4711 » Freitag 6. Mai 2016, 09:12

Hallo Zusammen,

so, am Wochenende habe ich einige Einstellungen durchgespielt mit dem Himedia Q10 Player und Kodi Add-On "CinemaVision". Anscheinend funktioniert CinemaVision nicht mit dem Himedia Wrapper. :angry:

Deshalb habe ich die playercorefactory.xml Datei angepasst und den DVDPlayer zum standard player gemacht. Danach hat alles wunderbar funktioniert.
Leider ist aber der DVDPlayer für den Popo. Die Filme (mkv; Full HD; 7.1) rückeln sehr stark und man kann sich diese fast gar nicht anschauen! :weep:

Hat noch jemand von Euch die Himedia Q10 box mit Cinemavision im Einsatz?

Viele Grüße und danke,
Peter
PJanow4711
 
Beiträge: 18
Registriert: Montag 4. Januar 2016, 12:52

Re: Kodi Fragen Thread

Beitragvon Smack » Montag 6. Februar 2017, 09:38

Morsche Leut,

kann mir mal jemand sagen was das Dithering macht bei Kodi und ob es Sinn macht dieses einzuschalten? Ich benutze einen Epson LS10000 welchen ich mit 4K füttere (Hochskaliert vom Marantz SR7010). Bringt das Dithering irgendwelche Vorteile und welche weiteren Schalter (Einstellungen) sollte ich verwenden (RGB usw)? Blicke da nicht wirklich durch....
Benutzeravatar
Smack
 
Beiträge: 390
Bilder: 0
Registriert: Samstag 10. Januar 2015, 13:37

Re: Kodi Fragen Thread

Beitragvon flinke flasche » Montag 6. Februar 2017, 12:30

Hier mal eine Erklärung.
Ist es an bei dir? Fütterst du deinen Epson mit so schlechtem Material?
Grüße
Tobias


Mein Heimkino - Kammer 1
Benutzeravatar
flinke flasche
 
Beiträge: 3117
Bilder: 0
Registriert: Montag 16. Dezember 2013, 18:07
Wohnort: Laupheim

Re: Kodi Fragen Thread

Beitragvon Smack » Montag 6. Februar 2017, 12:48

Nein alles 1080p Material... also direkt mit makemkv... unkomprimiert....

also dithering aus? und was sollte ich sonst noch anschalten oder abschalten um bestmöglichstes Material zu bekommen??? was ich oft habe ist das filme asynchron sind (aber nicht viel, meistens 175ms)... keine ahnung ob das am marantz liegt das der nochmal skaliert auf 4k?
Benutzeravatar
Smack
 
Beiträge: 390
Bilder: 0
Registriert: Samstag 10. Januar 2015, 13:37

Re: Kodi Fragen Thread

Beitragvon flinke flasche » Montag 6. Februar 2017, 16:46

Hab bei mir alles gelassen wie es ist, außer die Bildanpassung an meinen Anamorphoten hat aber nichts mit Bildberechnungen zu tun.

Je mehr du am Epson Bildverändernde Einstellungen machst (Auto Iris, Zwischenbildberechnung) um so mehr asyncron ist der Film.
Im AV kannst du doch Lipsync anschalten, sollte eigentlich funktionieren.
Grüße
Tobias


Mein Heimkino - Kammer 1
Benutzeravatar
flinke flasche
 
Beiträge: 3117
Bilder: 0
Registriert: Montag 16. Dezember 2013, 18:07
Wohnort: Laupheim

Re: Kodi Fragen Thread

Beitragvon Smack » Montag 6. Februar 2017, 18:11

Da muss ich mal schauen wo das ist im Verstärker.....

Das komische ist wenn ich vom Panasonic ne Bluray zuspiele und den Panasonic skalen lasse habe ich keine asynchronität ;)
Benutzeravatar
Smack
 
Beiträge: 390
Bilder: 0
Registriert: Samstag 10. Januar 2015, 13:37

VorherigeNächste

Zurück zu Projekte

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast