Sony 760 Firmware 8.102 HDR schwarz probleme

Antworten
Ralph_1407
Beiträge: 145
Registriert: Donnerstag 25. April 2013, 10:49

Sony 760 Firmware 8.102 HDR schwarz probleme

Beitrag von Ralph_1407 » Sonntag 21. November 2021, 12:24

Hall zusammen,
Hier gibt es ja auch einige mit aktuelleren Sony Projektoren und HDR Einstellungen.

Ich habe seit dem Firmware Update Auffälligkeiten bei UHD HDR Inhalten.

Ich habe hier ein paar Beispiele aus Hobbit und Harry Potter.

Habt ihr hier die gleichen Probleme?
Mein IPhone zeigt natürlich die Farben nicht korrekt an. Aber die harte Abstufung im Schwarzbereich sieht man trotzdem ganz gut.

VG Ralph

Edit:
ich habe hier die jeweiligen Uhd Versionen und Spielminuten der Filme unter die Bilder geschrieben.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Ralph_1407 am Dienstag 23. November 2021, 20:57, insgesamt 2-mal geändert.

techno1999
Beiträge: 315
Registriert: Donnerstag 16. Februar 2017, 16:20

Re: Sony 760 Firmware 8.102 HDR schwarz probleme

Beitrag von techno1999 » Montag 22. November 2021, 13:49

Hallo Ralph ,
ist dein Beamer kalibriert ?
Gruß
Frank

Benutzeravatar
Joker82
Beiträge: 2097
Registriert: Samstag 10. Januar 2015, 18:40
Kontaktdaten:

Re: Sony 760 Firmware 8.102 HDR schwarz probleme

Beitrag von Joker82 » Montag 22. November 2021, 15:07

Welcher Teil von Harry Potter ist das und bei wieviel Minuten? Dann schaue ich das mal
bei mir an. Aber solch ein Banding ist eigentlich seit den letzten beiden Updates massiv besser geworden bzw. verschwunden… :wow:

Und welchen Player nutzt Du? Gut möglich das es eher vom Player kommt…

Und das ist von Scheibe, Stream oder digitaler Copy?
Beamer:Sony VPL-VW760ES|21:9/16:9(151")
Media/Sound/RC/Lights:Kodi|PS4|Marantz AV8805|DCX-2496 Pro|8 T.Amp E800|1 Proline 3000|7 BCC2 5BCC1+4| K13+1 Earthquake Sub(12.5)|HarmonySmart|iPadAir(Constellation)|FHEM

Lando2081
Beiträge: 4
Registriert: Sonntag 10. September 2017, 11:39
Wohnort: Essen, Germany

Re: Sony 760 Firmware 8.102 HDR schwarz probleme

Beitrag von Lando2081 » Dienstag 23. November 2021, 07:39

Da stimmt das Gamma im dunkleren Bereich nicht mehr.
Autocal versuchen.

Ralph_1407
Beiträge: 145
Registriert: Donnerstag 25. April 2013, 10:49

Re: Sony 760 Firmware 8.102 HDR schwarz probleme

Beitrag von Ralph_1407 » Dienstag 23. November 2021, 20:58

techno1999 hat geschrieben:
Montag 22. November 2021, 13:49
Hallo Ralph ,
ist dein Beamer kalibriert ?
Gruß
Frank
Ja, ursprünglich war er das. Ich habe ihn als Rückläufer erhalten.

Ralph_1407
Beiträge: 145
Registriert: Donnerstag 25. April 2013, 10:49

Re: Sony 760 Firmware 8.102 HDR schwarz probleme

Beitrag von Ralph_1407 » Dienstag 23. November 2021, 21:00

Joker82 hat geschrieben:
Montag 22. November 2021, 15:07
Welcher Teil von Harry Potter ist das und bei wieviel Minuten? Dann schaue ich das mal
bei mir an. Aber solch ein Banding ist eigentlich seit den letzten beiden Updates massiv besser geworden bzw. verschwunden… :wow:

Und welchen Player nutzt Du? Gut möglich das es eher vom Player kommt…

Und das ist von Scheibe, Stream oder digitaler Copy?
Die Filme sind UHD Scheiben, abgespielt vom Oppo UHD Player.
Die Spielminuten und Versionen der Filme habe ich oben direkt unter die Bilder geschrieben.

Ralph_1407
Beiträge: 145
Registriert: Donnerstag 25. April 2013, 10:49

Re: Sony 760 Firmware 8.102 HDR schwarz probleme

Beitrag von Ralph_1407 » Dienstag 23. November 2021, 21:01

Lando2081 hat geschrieben:
Dienstag 23. November 2021, 07:39
Da stimmt das Gamma im dunkleren Bereich nicht mehr.
Autocal versuchen.
Autocal habe ich durchlaufen lassen. Es werden nur keine neuen Werte erkannt und am Bild ändert sich leider nichts.

Ralph_1407
Beiträge: 145
Registriert: Donnerstag 25. April 2013, 10:49

Re: Sony 760 Firmware 8.102 HDR schwarz probleme

Beitrag von Ralph_1407 » Dienstag 23. November 2021, 21:04

Da ich eh die verlängerte Garantie habe habe ich die gleichen Bilder an den Händler geschickt.
Er kümmert sich um den Service mit dem Prime Support. Er vermutet einen defekt.
Wie auch immer, kann mir erst mal egal sein😂 ich bekomme solange es dauert ein Leihgerät :mml:

Bin aber irgendwie trotzdem gespannt, was da raus kommt.

Viktor
Beiträge: 32
Registriert: Samstag 2. Mai 2020, 23:07

Re: Sony 760 Firmware 8.102 HDR schwarz probleme

Beitrag von Viktor » Mittwoch 24. November 2021, 09:03

Guten Morgen,
Ich drücke Dir die Daumen.
Ich habe mit dem Sony Support (damals direkt ohne Händler) nur gute Erfahrungen gemacht, entgegen dem was man oft zu lesen bekommt.

Halte uns auf dem Laufenden.

Schöne Grüße,
Viktor

techno1999
Beiträge: 315
Registriert: Donnerstag 16. Februar 2017, 16:20

Re: Sony 760 Firmware 8.102 HDR schwarz probleme

Beitrag von techno1999 » Donnerstag 25. November 2021, 13:02

Ralph_1407 hat geschrieben:
Dienstag 23. November 2021, 21:04
Da ich eh die verlängerte Garantie habe habe ich die gleichen Bilder an den Händler geschickt.
Er kümmert sich um den Service mit dem Prime Support. Er vermutet einen defekt.
Wie auch immer, kann mir erst mal egal sein😂 ich bekomme solange es dauert ein Leihgerät :mml:

Bin aber irgendwie trotzdem gespannt, was da raus kommt.
Im Prinzip hast du noch Glück das du einen guten Händler hast der dir ein Ersatzgerät leiht . Gibt es auch nicht sehr oft .
:lol:

Ralph_1407
Beiträge: 145
Registriert: Donnerstag 25. April 2013, 10:49

Re: Sony 760 Firmware 8.102 HDR schwarz probleme

Beitrag von Ralph_1407 » Freitag 26. November 2021, 20:11

Viktor hat geschrieben:
Mittwoch 24. November 2021, 09:03
Guten Morgen,
Ich drücke Dir die Daumen.
Ich habe mit dem Sony Support (damals direkt ohne Händler) nur gute Erfahrungen gemacht, entgegen dem was man oft zu lesen bekommt.

Halte uns auf dem Laufenden.

Schöne Grüße,
Viktor
Vielen Dank für die positive Meldung! Man liest in der Regel ja sonst nur die schlechten Erfahrungen.
techno1999 hat geschrieben:
Donnerstag 25. November 2021, 13:02
[quote=Ralph_1407 post_id=68292 time=<a href="tel:1637697861">1637697861</a> user_id=9520]
Da ich eh die verlängerte Garantie habe habe ich die gleichen Bilder an den Händler geschickt.
Er kümmert sich um den Service mit dem Prime Support. Er vermutet einen defekt.
Wie auch immer, kann mir erst mal egal sein😂 ich bekomme solange es dauert ein Leihgerät :mml:

Bin aber irgendwie trotzdem gespannt, was da raus kommt.
Im Prinzip hast du noch Glück das du einen guten Händler hast der dir ein Ersatzgerät leiht . Gibt es auch nicht sehr oft .
:lol:
[/quote]

Und das Leihgerät habe ich jetzt schon mal hier aufgebaut. Ist ein vw 260 mit 1200h.
Und da hat mich doch gleich interessiert, ob ich da die gleichen Artefakte habe. Also gleich mal den Hobbit rein gelegt und siehe da, keine Artefakte.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

techno1999
Beiträge: 315
Registriert: Donnerstag 16. Februar 2017, 16:20

Re: Sony 760 Firmware 8.102 HDR schwarz probleme

Beitrag von techno1999 » Montag 29. November 2021, 10:19

Dann hat dein 760er einen Defekt .

Antworten